Печатаем ОнЛайн чеки из 1С в Windows и Linux, на ПК и RaspberryPI. Атол, Штрих-М. Из файлов (csv), WebAPI, FTP, Ajax.

Публикация № 872959 26.07.18

Администрирование БД - Инструменты администратора БД

В последнее время появилось множество программ, которые позволяют организовать печать кассовых чеков на ОнЛайн кассах путем выгрузки файла-задания. Но вот беда: все они заточены на работу в ОС Windows... Мы расширяем эти границы и предлагаем печать чеков на любом ФР Атол или Штрих-М в ОС Windows, Linux (Debian, Ubuntu, Mint, RedHat, CentOS), а так же на микро-ПК RaspberryPI!

Программа Кассовый сервер позволяет решить массу задач, связанных с печатью чеков на ОнЛайн кассах:

  • печать на одной кассе с нескольких рабочих мест кассиров
  • работа с несколькими ККМ, подключенными к одному ПК
  • ускорение печати чека из терминальной RDP-сессии
  • организация ультра-бюджетного кассового узла на базе RasbperryPI (не нужны лицензии Windows, Office, антивирусы и лицензии на терминальные подключения (FreeNX)). 

Программа полностью соответствует требованиям ФФД 1.0 и 1.05.
Полностью кроссплатформенная. Имеются готовые сборки для разных ОС.
Универсальное и очень простое API, которое не зависит от ОС или используемой ККМ.
 

Для облегчения изучения API имеется встроенный конструктор запросов. Вводите параметры и выбираете команду - в нижней части экрана пишется строка-команда, которая тут же исполняется на ККМ.

Программа проста в настройке оборудования. Для настройки связи с ККМ имеется конфигуратор


 

Кассовый сервер можно использовать как самостоятельное рабочее место кассира:  имеется встроенное рабочее место кассира, позволяющее пробить любой чек.

 

Касса всегда под контролем. А все операции протоколируются:

 

Так же для действующих и потенциальных клиентов действует техподдержка. Помогаем настроить ККМ, программу. Консультируем по вопросам интеграции...

Пример генерации самого простого чека 1С 7.7
 

Функция глПреобразоватьСтрокуВУТФ8(Стр) Экспорт
    Длина=СтрДлина(Стр);
    Итог="";
    Для Н=1 По Длина Цикл
        Знак=Сред(Стр,Н,1);
        Код=КодСимв(Знак);
        Если Код<128 Тогда
            Итог=Итог+Знак;
        Иначе
            Если (Код>=КодСимв("А"))И(Код<=КодСимв("п")) Тогда
                Итог=Итог+Симв(208)+Симв(144+Код-КодСимв("А"));
            ИначеЕсли (Код>=КодСимв("р"))И(Код<=КодСимв("я")) Тогда
                Итог=Итог+Симв(209)+Симв(128+Код-КодСимв("р"));
            ИначеЕсли (Знак="ё") Тогда
                Итог=Итог+Симв(209)+Симв(145);
            ИначеЕсли (Знак="Ё") Тогда
                Итог=Итог+Симв(208)+Симв(129);
            КонецЕсли;
        КонецЕсли;
    КонецЦикла;
    Возврат Итог;
КонецФункции

Процедура ПечатьККМ()
	Если ЧерезИП=1 Тогда
		АвтоВремяТекущее();
		Записать();
        Ф = СоздатьОбъект("Текст");  
		Если СокрЛП(Автор.login)="GlManager" Тогда
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;ГЛАВНЫЙ_КАССИР;"));
		Иначе
			Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;0;"+Автор+";"));
		КонецЕсли;
		ИтогСумма=0;
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Если Товар.ВидТовара=Перечисление.ВидыТоваров.Услуга Тогда
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;1;0"));
			Иначе
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+Товар.Наименование+";"+(Цена*100)+";"+(Количество*1000)+";6;0;0"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + Сумма;
        КонецЦикла;
		Если СокрЛП(Контрагент.Наименование)="Клиент пластик" Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(ИтогСумма*100)+";0;0;0;6;0;0;0");
		КонецЕсли;
		Ф.Записать("D:\KKM\check"+НомерДок+".txt");
	КонецЕсли;
КонецПроцедуры 



Пример генерации чека, с указанием ФИО кассира, разбивкой по СНО (УСНО доходы  и ЕНВД), отправкой электрочека на почту или телефон.  1С 7.7

        Ф = СоздатьОбъект("Текст");  
		ИтогСумма=0;
		ДопСумма=0;
		Флаг=0;
		ДопЧек=СоздатьОбъект("Текст");
		ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("B;"+?(ВидОперации = Перечисление.ВидыОперацийЧекККМ.Чек,0,1)+";"+Автор+";"));
		ВыбратьСтроки();
		Пока ПолучитьСтроку() = 1 Цикл 
			Ц=Окр(Сумма/Количество,2,1);
			//Сообщить(Сумма+","+Количество+","+Ц);
			Если Номенклатура.ВидНоменклатуры = Перечисление.ВидыНоменклатуры.Услуга Тогда
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;2;");  // УСНО Доходы
					Флаг=2;
				ИначеЕсли Флаг=8 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;2;"); КонецЕсли;  // УСНО Доходы
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;2;"));
			Иначе
				Если Флаг=0 Тогда 
					Ф.ДобавитьСтроку("set_tlv;1055;1;8;");  // ЕНВД
					Флаг=8;
				ИначеЕсли Флаг=2 Тогда
					Если ДопСумма=0 Тогда ДопЧек.ДобавитьСтроку("set_tlv;1055;1;8;"); КонецЕсли;  // ЕНВД
					ДопЧек.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
					ДопСумма	= ДопСумма + (Ц*Количество);
					Продолжить;
				КонецЕсли;
				Ф.ДобавитьСтроку(глПреобразоватьСтрокуВУТФ8("SMDE;"+СтрЗаменить (Номенклатура.Наименование, """", "'")+";"+(Ц*100)+";"+(Количество*1000)+";6;1;"));
			КонецЕсли;
			ИтогСумма	= ИтогСумма + (Ц*Количество);
		КонецЦикла;

		Если ПустоеЗначение(Контрагент)=0 Тогда
			Д="";
			Если Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ТелефоныФизЛица Тогда
				Д=СокрЛП(Контрагент.ЮрФизЛицо.Телефоны);
			ИначеЕсли Контрагент.ОтправкаЧека=Перечисление.ОтправкаЧека.ЭлПочта Тогда
			    Д=СокрЛП(Контрагент.ЭлПочта);
			КонецЕсли;
		КонецЕсли;
		Если ПустоеЗначение(Д)=0 Тогда 
			Ф.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
		КонецЕсли;
		
		Если ПлатежнаяКарта=1 Тогда
			Ф.ДобавитьСтроку("tmde;0;"+(ИтогСумма*100)+";0;0;6;0;0;0;");
		Иначе
			Ф.ДобавитьСтроку("tmde;"+(Макс(Получено,ИтогСумма)*100)+";0;0;0;6;0;0;0;");
		КонецЕсли;
		Ф.Записать("C:\RndItSoft\Checks\"+НомерДок+".txt");
		
		Если ДопСумма>0 Тогда
			Если ПустоеЗначение(Д)=0 Тогда 
				ДопЧек.ДобавитьСтроку("set_tlv;1008;5;"+Д+";");
			КонецЕсли;
			
			Если ПлатежнаяКарта=1 Тогда
				ДопЧек.ДобавитьСтроку("tmde;0;"+(ДопСумма*100)+";0;0;6;0;0;0;");
			Иначе
				ДопЧек.ДобавитьСтроку("tmde;"+(Макс(Получено-ИтогСумма,ДопСумма)*100)+";0;0;0;6;0;0;0;");
			КонецЕсли;
			ДопЧек.Записать("C:\RndItSoft\Checks\"+НомерДок+"_2.txt");
			
        КонецЕсли;

Работа с Кассовым сервером из Web-приложения.  Печать чека из PHP
 

/**
 * Class Sale
 */
class Sale{

    /**
     * Печать чека
     * @param int $id id из sale
     */
    static function CheckKKM($id=0){

        $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n";
        $add_summ=$summ=0;
        if(!($sale=DB::Select("sale",($id>0?"id=".intval($id):"user='".$_SESSION['user']['id']."' ORDER by time DESC"))) )fb_err("Нет доступной операции для печати чека!");
        // todo нельзя пробить чек на несегодняшнюю продажу
        $id=$sale['id'];
        $add_chek='';
        $flag=0;
        // $sale['visa'] - эта часть оплачена платиком, остальное наличными
        $query=DB::sql("SELECT * FROM `".self::db_prefix."sale2` WHERE sale='".$id."'");
        while(($data = DB::fetch_assoc($query))){
            $tovar=Tovar::GetTovar($data['tovar'],1); if(!$tovar)fb_err("Нет товара № ".$data['tovar']);
            if($tovar['type']==TYPE_TOVAR){
                if($flag==0){  $buf .= "set_tlv;1055;1;8;\n";  $flag=8; } // ЕНВД
                elseif($flag!=8){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;0;\n";
            }else{
                if($flag==0){  $buf .= "set_tlv;1055;1;2;\n"; $flag=2; } // УСНО Доходы
                elseif($flag!=2){
                    $add_chek.= "SMDE;" .$tovar['name'].";".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
                    $add_summ+=$data['summ'];
                    continue;
                }
                $buf .= "SMDE;Загар в солярии;".intval(($data['summ']/$data['kol'])*100).";".intval($data['kol']*1000).";6;1;\n";
            }
            $summ+=$data['summ'];
        }
        if($summ>0){
            $sale_visa=min($sale['visa'],$summ);
            $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
            // если сегодня это первый чек, открыть смену
            if(!DB::Select("sale","`services`&2 and time>='".date("Y-m-d")."'")){
                $buf="open_session;\n".$buf;
            }
            self::CmdKKM($buf,$id);
            DB::sql("UPDATE `" . db_prefix . "sale` SET `services`=`services`|".(isset($_REQUEST['returnsale'])?"4":"2")." WHERE id=" . $id);
            if($add_summ>0){ // второй чек по другой СНО
                $buf="B;".(isset($_REQUEST['returnsale'])?"1":"0").";".(User::comment()?User::comment():"Колесников Д.Г.").";\n".
                    "set_tlv;1055;1;".($flag==8?2:8).";\n" . $add_chek;
                $sale_visa=min($sale['visa'],$summ);
                $buf.="tmde;".(($summ-$sale_visa)*100).";".($sale_visa*100).";0;0;6;0;0;0;"/*.";\n"*/;
                self::CmdKKM($buf,$id.'_2');
            }
        }
    }


    /**
     * Отправить команду в KKM
     * @param string $format =
     *  open_session;
     *  X;
     *  Z;
     *  g; анулировать последний открытый чек
     */
    static function CmdKKM($format='x',$id='')
    {
        $format.=";\n";
        file_put_contents('C:\RndItSoft\Checks\chek'.$id.'.txt', Convert::win2utf($format));
        file_put_contents($_SERVER['DOCUMENT_ROOT'].'/log/chek.log', $format."\n\n", FILE_APPEND);
    }

}

 

Причины купить

Решение актуальных проблем с печатью чеков, в том числе из старых конфигураций и проблемных RDP-сессий.
Полное соответствие ФФД 1.0 1.05 и большей части 1.1
Возможность получить результат исполнения команды (например, фискальный признак или фискальный номер документа).
Возможность организовать работу с одной ККМ разных кассиров (даже территориально в разных офисах).
Возможность отключить печать чека (только электрочек).
 

Достоинства

Единственный кассовый сервер, работающий в разных операционных системах и предоставляющий такой широкий набор функций.

Простота интеграции и предсказуемость результата работы.

Встроенный анализатор нештатных ситуаций.

Возможность адаптации ПО под требования заказчика (отдельная опция).

Гарантия возврата денег

ООО "Инфостарт" гарантирует Вам 100% возврат оплаты, если программа не соответствует заявленному функционалу из описания. Деньги можно вернуть в полном объеме, если вы заявите об этом в течение 14-ти дней со дня поступления денег на наш счет.

Программа настолько проверена в работе, что мы с полной уверенностью можем дать такую гарантию. Мы хотим, чтобы все наши покупатели оставались довольны покупкой.

Для возврата оплаты просто свяжитесь с нами.

Скачать файлы

Наименование Файл Версия Размер
Руководство по установке и настройке.

.pdf 1,46Mb
29
.pdf 1,46Mb 29 Скачать бесплатно
Руководство программиста: описание API (FileAPI, AjaxAPI, WebAPI)

.pdf 1 003,49Kb
10
.pdf 1 003,49Kb 10 Скачать бесплатно

5.18.07.04 0 1560 руб.

5.18.06.20 0 1560 руб.

5.18.07.04 0 1560 руб.

0 500 руб.

Специальные предложения

Комментарии
В избранное Подписаться на ответы Сортировка: Древо развёрнутое
Свернуть все
1. capitan 2136 27.07.18 10:11 Сейчас в теме
Первый раз вижу чтобы руководство по настройке стоило стартмани
Видимо очень крутая обработка )
2. Техподдержка 27.07.18 15:27
(1)Здравствуйте. Конечно же бесплатно. Просто в соответствии с правилами добавления программ в ИнфоСтарт до момента подписания договора любое размещаемое вложение должно иметь минимальную цену в 1 стартмани.

Стоимость изменена на "Бесплатно".
3. obmanOZ 30 02.01.19 22:10 Сейчас в теме
Добрый день! Подскажите, организована ли поддержка НДС 20% на кассе Штрих онлайн?
Оставьте свое сообщение

См. также

ККТ-ОНЛАЙН 54-ФЗ: Обработка для работы онлайн касс АТОЛ, ШТРИХ, VIKI PRINT и многих др. + Бесплатный тестовый период + ЭМУЛЯТОР + ЭКВАЙРИНГ + МАРКИРОВКА + ПОДДЕРЖКА ФФД 1.2 Промо

Фискальный регистратор ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля Интеграция с сервисами v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БП1.6 БАУ 1С:CRM Россия Платные (руб)

Универсальная обработка для обслуживания любых фискальных регистраторов (ККТ), в том числе Веб сервер АТОЛ. Работает в соответствии с 54-ФЗ. (ФФД 1.0, ФФД 1.05, ФФД 1.1). Подключайте любую онлайн кассу к практически любой конфигурации. Нет необходимости обновлять 1С. Можно бесплатно скачать и протестировать. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест. (через RDP, TCP\IP или веб-сервер) Позволяет разделить один чек сразу на несколько ККТ или на несколько систем налогообложения. Можно настроить собственный шаблонов чека. Можно использовать эквайринг там, где он не поддерживается. Работает на LINUX и Windows

2400 руб.

27.02.2017    565713    4240    9069    

CASH DISPLAY 2.0: Дисплей покупателя под Windows, Android, Wi-Fi

Монитор заказов Оптовая торговля Розничная торговля POS терминал ККМ Рабочее место Бытовые услуги, сервис Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Ювелирная промышленность и торговля Платные (руб)

Используйте второй монитор или Android планшет в качестве дисплея покупателя на кассе для работы с клиентами и просмотра рекламы. Интеграция с любой версией 1С. Подходит для использования в торговой сети. Обновленная версия.

5000 руб.

20.01.2022    530    0    1    

Групповая загрузка и печать чеков ККТ по реестру СБЕРБАНКА

Кассовые операции Обмен с банком ККМ v8 БП3.0 БУ Платные (руб)

Обработка для групповой печати чеков ККМ, загруженных из реестра Сбербанк.

9600 руб.

11.01.2022    820    0    0    

Обработка для изменения Даты Начала Действия счетов ЕПСБУ в БГУ ред.1

Инструменты администратора БД Тестирование и исправление v8 БГУ Государственные, бюджетные структуры Аудит и бухгалтерские услуги, юриспруденция 1С:Франчайзи, автоматизация бизнеса Россия БУ Госбюджет Платные (руб)

С помощью данной обработки можно быстро поменять дату начала действия счетов ЕПСБУ в программе "1С:Бухгалтерия государственного учреждения 8" ред.1. Обработка сразу же проводит актуализацию Регистра сведений "Рабочие счета". Тестировалась на конфигурации БГУ 1.0.60.7

1200 руб.

30.08.2021    1553    0    0    

54-ФЗ. Очередь печати для ККМ. Обработки для подключения онлайн-касс к 1С 8 (поддержка Маркировки) + Эмулятор + ФФД 1.2 Промо

ККМ Фискальный регистратор Рабочее место Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 КА1 БП2.0 УТ10 Розница УПП1 БГУ БАУ Россия Платные (руб)

Обработка осуществляет обслуживание фискальных регистраторов, поддерживаемых драйвером "АТОЛ: Драйвер ККМ v.8 и v.10" И драйвером "Штрих-М: Драйвер ККТ v.4.Х" для конфигураций "УТ 10.3", "КА 1.1", "УПП 1.3", "Розница 1.0", "БП 2.0" и других отраслевых решений, построенных на основе указанных выше конфигурациях. Для осуществления возможности параллельной работы и пробития чеков на одной ККМ несколькими пользователями, реализован механизм "Очереди печати". Реализована поддержка Веб-сервера Атол для работы с одной ККТ с нескольких рабочих мест. Соответствует требованиям российского законодательства, а именно требованиям закона ФЗ-54 об онлайн-кассах и применении контрольно-кассовой техники. Поддерживает Форматы Фискальных Данных 1.0, 1.05, 1.1 и 1.2. Включен механизм использования нескольких систем налогообложения в одном документе. Содержит механизмы легкого подключения оборудования по TCP/IP, что упрощает процедуру подключения кассы в сеансах RDP, а так же позволяет подключаться к ККМ через интернет напрямую. Поддерживает работу со ставкой НДС 20%. Поддержка маркировки. Поддержка требований к кассовым чекам с 01.07.2019. Поддерживает режим эмуляции кассовых чеков.

4200 руб.

25.05.2015    264406    1556    2692    

Подключение 2х и более РМК к одной ККТ для УТ 11.4

ККМ v8 УТ11 Платные (руб)

Решение позволит вам подключить сразу несколько компьютеров/РМК/АРМ Кассира к одному фискальному регистратору/ККТ/ККМ

3600 руб.

11.08.2021    3036    5    2    

Драйвер облачной кассы для Бизнес.РУ Чеки

Фискальный регистратор v8 1cv8.cf Платные (руб)

Универсальный драйвер для фискализации чеков для сервиса Бизнес.РУ. Чеки (https://online-check.business.ru/). Работает с любой кассой, подключенной к сервису, в том числе и без физической кассы (Аренда облачной ККТ в датацентре). Принцип работы аналогичен наличию физической кассы, подключенной к рабочему месту 1С. Фискализация выполняется с любого рабочего места через интернет. Нет ограничений на количество рабочих мест, касс, компьютеров. Поддерживает печать с нескольких рабочих мест на одну кассу. Работает в любой операционной системе (Windows, Linux) и в любом клиенте (Тонкий, Толстый, Web, Мобильный клиент).

6000 руб.

03.06.2021    3567    3    0    

Ускорение работы кассы Атол через RDP и VPN. Быстрая печать чеков на кассах Атол в RDP Промо

ККМ Кассовые операции v8 1cv8.cf Платные (руб)

Комплект программ, позволяющих значительно увеличить скорость работы ККМ Атол в RDP-сессиях. Позволяет с минимальными переделками на стороне клиента добиться нормальной работы кассы. Работа как в виде CLI-приложения, так и в виде сервиса. На стороне сервера не запускаются посторонние процессы и не вносятся никакие изменения в конфигурации.

2000 руб.

18.09.2019    21626    39    50    

Разноуровневое хранение присоединенных файлов (расширение конфигурации 1С Предприятие 8.3 подойдет для любых типовых конфигураций)

Инструменты администратора БД Администрирование СУБД v8 1cv8.cf Платные (руб)

20 мая 2021 года в онлайн формате пройдет Форум пользователей 1С:Документооборота. Когда, как не сейчас, намекнуть разработчикам на возможные улучшения в конфигурациях (если по-честному, просто совпало). Всем известно, что хранить файлы на диске, не лучшая с точки зрения скорости, надежности и безопасности затея. Но если хранить файлы в базе 1С, то база увеличивается на порядок. Хотелось бы всего и сразу, но в типовых конфигурациях это не реализовано. Данная разработка исправляет это упущение. Интересующихся прошу под кат...

3000 руб.

23.04.2021    3717    1    2    

K-SOFT: Печать через веб-сервер АТОЛ с нескольких рабочих мест. Управляемые формы (ERP, Розница 2, Комплексная автоматизация 2, УНФ, УТ 11, и т.д) + Бесплатная версия

Кассовые операции Розничная торговля ККМ Фискальный регистратор v8 v8::УФ Розница УНФ БГУ ERP2 ЗКГУ3.0 БП3.0 УТ11 УХ КА2 ЗУП3.x Россия БУ Платные (руб)

Хотите серьезно ускорить печать чеков, или печатать с разных рабочих мест на один ккм? В этом вам поможет, веб-сервис (веб сервер) от фирмы АТОЛ, а данная разработка позволит интегрировать его с вашей программой 1С. Печатать чеки можно будет даже с мобильного телефона. Работает на любой платформе 1С управляемые формы и на любой операционной системе. Подойдет для конфигураций: Розница 2, Управление нашей фирмой, Управление Торговлей 11, Бухгалтерия 3, Комплексная автоматизация 2, ERP, ЗУП 3, БГУ 2, Управление холдингом, конфигурации Рарус и многих других отраслевых решений

3600 руб.

01.02.2021    19168    218    144    

Разделение чека ККМ на два чека

Розничная торговля ККМ v8 v8::ОУ УТ11 Россия БУ УУ Платные (руб)

Внешняя обработка позволяет разбить (разделить) Чек ККМ на две части в момент продажи клиенту для конфигурации "Управление торговлей 11.4".

4000 руб.

27.11.2020    7003    0    2    

Две или более касс РМК Розница 2.2 Промо

ККМ Кассовые операции Розничная торговля Ценообразование, анализ цен Кассовые операции Розничная торговля v8 Розница Россия Платные (руб)

Часто задаваемый вопрос, можно ли в 1С:Розница подключить несколько касс к на одно рабочее место?! Теперь можно. Обработка позволяет подключать не ограниченное количество касс на одно рабочее место, и выбирать, когда на какой кассе пробивать чек, не всегда, только когда это не обходимо. Публикация состоит из двух файлов, можно подключить расширение конфигурации для ПРОФ версии. Для базовой версии внешняя обработка РМК.

3600 руб.

07.08.2018    65553    431    321    

Подсказка "Нужно пробить чек!" в списках документов

Кассовые операции ККМ Фискальный регистратор v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Чтобы не допускать неприятных ситуаций и не нарушать требования законодательства по применению ККМ воспользуйтесь расширением «Нужно пробить чек!». В списках документов Кассовые документы, Банковские выписки и Реализация (акты, накладные) вы будете видеть подсказку "Нужно пробить чек!" или "Чек уже пробит".

1200 руб.

29.09.2020    7226    1    0    

Разделение печати чека на несколько касс ККМ для УТ 11 [РАСШИРЕНИЕ]

Розничная торговля ККМ v8 v8::ОУ УТ11 Розничная и сетевая торговля (FMCG) Россия УУ Платные (руб)

Расширение позволяет делать продажу в одном окне РМК, а при закрытии чека автоматически разделяет товары в разные Чеки ККМ и пробивает на разных ККТ.

4500 руб.

08.09.2020    14005    14    30    

Альтернатива Эвотор: облако 1С:Касса и 1С:Мобильная касса - Штрих-СМАРТПОС-Ф

Кассовые операции Розничная торговля ККМ v8 УТ10 УУ Платные (руб)

1С:Касса и 1С:Мобильная касса - обмен с УТ 10.3 История, практика.

1200 руб.

03.09.2020    7925    0    5    

Печать кассовых чеков на одну ККМ с нескольких рабочих мест для УТ 11.4, КА 2.4, Розница 2.3 - 2.2, УНФ 1.6, ERP 2.4, БП 3, БГУ2 (54-ФЗ, Управляемые формы, маркировка, егаис) Промо

ККМ Фискальный регистратор Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8::БУ v8::ОУ v8::УФ Розница УНФ ERP2 БП3.0 УТ11 КА2 Платные (руб)

Расширение конфигурации для УТ 11.4, КА 2.4, Розница 2.3 и 2.2, УНФ 1.6, ERP 2.4, БП 3, БГУ2 (Управляемые формы) позволяет выполнять печать кассовых чеков на одну ККМ 54-ФЗ с нескольких рабочих мест. НИКАКИХ НАСТРОЕК В РАЗРАБОТКЕ - ПОДКЛЮЧИЛ И ПЕЧАТАЙ. Если у вас несколько отделов и одна ккм - печатайте на одну ккм! Если у вас две ккм и одна поломалась - печатайте на одну ккм, пока ремонтируете другую!

2400 руб.

27.08.2018    79499    647    404    

Обработка обслуживания ККТ АТОЛ, платформа 5.0 с драйверами v10 для 1С:Торговля и Склад 9.2 (МАРКИРОВКА, частичные оплаты по ФФД 1.1, эквайринг Сбер)

Розничная торговля ККМ Оптовая торговля Эквайринг Фискальный регистратор v77::ОУ 1С7:ТиС Оптовая торговля, дистрибуция, логистика Россия УУ Платные (руб)

Данная обработка предназначена для работы с ККТ АТОЛ на платформе 5.0 с драйверами АТОЛ версии 10.7.0.0 и выше для 1С:Торговля и Склад 9.2 (в соответствии с 54-ФЗ). Проста в установке и настройке. Реализован учет маркируемой продукции. В поставку включена поддержка эквайринга на уровне драйверов (в данный момент – Сбер), реализован учет частичных оплат по ФФД 1.1, добавлены эмуляторы кассы и эквайрингового терминала, добавлена обработка генерации тестовых кодов маркировки.

1200 руб.

20.08.2020    12580    31    58    

Просмотр пробитого чека ККМ для БП 3.0 (расширение)

ККМ Кассовые операции Розничная торговля v8 v8::БУ БП3.0 Россия БУ Платные (руб)

Данное расширение позволяет осуществить просмотр пробитого чека ККМ в виде: все реквизиты, представление для печати и XML содержимого.

1000 руб.

17.08.2020    6435    0    2    

Регистрация статусов документов для УТ 11.4, КА 2.4 и ERP 2.4 (расширение конфигурации)

Журнал регистрации Инструменты администратора БД Документооборот и делопроизводство v8 v8::ОУ v8::УФ ERP2 УТ11 КА2 УУ Платные (руб)

Расширение "Регистрация статусов документов" - это простое дополнение для УТ 11.4, КА 2.4 и ERP 2.4, предназначенное для сохранения истории редактирования документов в конфигурациях 1С. Просто установить и удалить, удобно пользоваться, наглядное представление журнала регистрации изменений в документах.

4900 руб.

12.12.2019    11998    1    1    

АИС: Онлайн-кассы для 1С 7.7 (с поддержкой маркировки ЕГАИС, ТАБАКА, ОБУВИ, ЛЕКАРСТВ, МЕХА, ШИН, ОДЕЖДЫ и пр.) и Обмен с 1С 7.7 "Честный ЗНАК" (ГИСМТ, ЦРПТ, ЭДО) Промо

Фискальный регистратор Оптовая торговля Розничная торговля Оптовая торговля Розничная торговля v77::ОУ v77::БУ 1С7:Бух 1С7:Комплекс 1С7:ТиС Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Россия Платные (руб)

Подключение фискального регистратора к 1С 7.7 в режиме онлайн-кассы (в соответствии с 54-ФЗ). Поддерживаются все изменения закона с 01.07.2019 и более поздних. Поддержка тегов 1227,1228,1229,1230,1231 и всех остальных. Поддержка тегов для комиссионеров и платежных агентов. Поддержка крайних версий драйверов ККТ: ДТО 10 и ДТО 8 для Атол, 4.15 для Штрих-М. Поддержка протоколов ФФД 1.0, 1.05, 1.1 и 1.2, развитые настройки для применения частичных оплат и авансов в оптовой и розничной торговле. Поддержка чеков коррекции всех версий. Поддержка розничной продажи маркированной продукции (ЕГАИС, табак, обувь, лекарства, шины, одежда, белье, парфюмерия и пр.), а также передача штрихкодов Средств Индивидуальной Защиты ("коронавирусный" закон). Возможно подключение без доработки конфигураций (см. список поддержки). Возможно подключение к любому виду документов, в котором или в документе-основании которого присутствует Номенклатура. Решена проблема с выводом любых скидок в чек без ошибки округления (!!!) и без изменения алгоритмов конфигурации 1С 7.7. Вывод ФИО кассира в чек в зависимости от смены и других параметров. Поддержка нескольких ККТ в одном сеансе работы. Вывод в чек ставок НДС (при необходимости). Вывод электронного чека (на е-майл, телефон) по требованию покупателя. Поддерживаются комбинированные типы оплаты: наличными и банковской картой с поддержкой автономного и интегрированного эквайринга (Сбербанк). Имеется режим эмуляции печати чека на ФР - для тестирования алгоритмов без использования реального ФР. Поддерживается печать произвольных нефискальных строк в чеке. Реализовано через внешние обработки обслуживания конфигураций без необходимости вносить изменения в конфигурацию 1С. Код разработки полностью открыт, подлежит любой модификации под свои потребности. **** Работа с маркировкой "Честный ЗНАК" (ЦРПТ) из 1С 7.7. ЭДО (табак, обувь, шины, одежда и прочих групп товаров) для розницы и опта (приемка и оптовая отгрузка маркированной продукции). **** Полный цикл работы из 1С 7.7 с ГИСМТ и СУЗ национальной системы маркировки "Честный знак" из 1С 7.7. На текущий момент поддерживаются: Описание GTIN через КМТ (Нац.Кат.), Заказ КМ через API, печать этикеток КМ (нанесение КМ), закрытие заказа КМ, Агрегация КМ, Дезагрегация КМ, Трансформация КМ, Ввод в оборот КМ, Списание КМ, Вывод из оборота КМ, Приемка / Отгрузка ГИСМТ, Приемка / Отгрузка эУПД через универсальную загрузку и отправку файлов XML. для любого оператора ЭДО, Интеграция с ЭДО lite, ЭДО СБИС, Подпись документов в ПО для отправки в ГИСМТ/СУЗ, Логирование запросов/ответов в ГИСМТ/СУЗ, Проверка статусов КМ, Проверка статусов документов.

2400 руб.

28.03.2017    377124    3831    3267    

QKkmServer - Печать 54-ФЗ чеков без проблем! Менеджмент касс. Мониторинг ФН. Все теги ФФД, в том числе маркировка и честный знак (1162)

ККМ Россия Платные (руб)

QKkmServer - это облачная очередь печати чеков в соответствии с 54-ФЗ. Кассовый модуль может быть установлен на любой ОС: Windows / Linux / RaspberryPI и управлять любой онлайн-кассой из семейства АТОЛ, Штрих-М, РР Электро, PayOnline, Казначей и т.п.. Система автоматически отслеживает технические показатели ККМ, ведёт статистику печати документов, уведомляет администратора системы о неполадках. Для управления очередью предоставляется удобный RestAPI с заданиями в JSON. Можно использовать одну ККМ для обслуживания нескольких баз / магазинов одного юрлица. Так же наше решение позволит забыть о проблеме медленной печати из терминального режима RDP-сессий. Можно полностью отключить печать как чеков так и отчетов (в том числе и для АТОЛа!) - прекрасный вариант для интернет-магазинов, когда все чеки -- электронные.

2000 руб.

26.11.2019    9935    0    8    

Набор эмуляторов торгового оборудования

ККМ Ридер магнитных карт Сканер штрих-кода Терминал сбора данных Весы v8 Россия Платные (руб)

Эмуляторы: электронные весы, весы с печатью этикеток в режиме "OFFLINE", дисплей покупателя, терминал сбора данных, ККТ, принтер чеков, сканер штрихкода, считыватель магнитных карт, RFID считыватель, эквайринговый терминал, принтер этикеток. Поддержка требований к разработке драйверов подключаемого оборудования от 2.1 до 3.5

1800 руб.

02.10.2019    33121    116    59    

Модуль ККТ: онлайн-касса по сети

Кассовые операции ККМ v7.7 v8 v8::Mobile 1cv8.cf Россия Платные (руб)

Одна онлайн-касса для нескольких программ, для планшетов, для Интернет-сайта. Cоответствует 54-ФЗ. Поддержка маркировки. Любое количество рабочих мест без абонентской платы. Бесплатный пробный период: 30 дней. Позволяет печатать чеки из 1С8.х, 1С7.7, Android, Linux, Битрикс и других сайтов, WEB-клиентов, 1С в облаке, RDP, файлов *.TXT, Excel, C++, Python, Delphi и т.д. Поддержка ФФД 1.2

3000 руб.

20.08.2019    40416    237    247    

Обмен между 1С:Розница и Frontol 6 по организациям (Розница - Фронтол) Промо

ККМ Розничная торговля Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Россия БУ Платные (руб)

Обмен между 1С:Розница, редакция 2.3 и Frontol 6 при торговле от нескольких организаций. С апреля 2020 года обновлена под маркировку. В ноябре 2020 года выпущена новая редакция выгрузки во Фронтол с существенной прибавкой функционала.

2160 руб.

22.03.2019    46831    154    343    

Программа групповой печати чеков ККМ Атол и Штрих из текстового файла, поддержка 54-ФЗ от 01.07.19

Пакетная печать ККМ Кассовые операции Кассовые операции Россия БУ Платные (руб)

Предназначена для групповой печати чеков. Что печатать в теле чека описано в текстовом файле с разделителем запятая (CSV) Подходит для любого языка программирования который умеет записывать в текстовый файл

1500 руб.

26.07.2019    16047    34    15    

Подключение нескольких касс к РМК (Розница 2.2, 2.3). Расширение

Рабочее место ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 Розница Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Платные (руб)

Работа с несколькими кассами в программе 1С:Розница 2.2, одновременное подключение ККТ с передачей данных, Фискального регистратора, Принтера чеков, Эмулятора и пр. Будет работать во всех версиях розницы с режимом совместимостью выше 8.3.10, изменения в конфигураций не требуется. Обязательное условие выключить безопасный режим в расширении.

1500 руб.

08.10.2018    19890    55    75    

54-ФЗ: Обработки для подключения онлайн-касс к 1С 8 (поддержка маркировки ФФД 1.2) + демо обработка + эмулятор Промо

ККМ Фискальный регистратор Кассовые операции Розничная торговля Розничная торговля v8 1cv8.cf Россия Платные (руб)

Обработки осуществляют обслуживание фискальных регистраторов, поддерживаемых драйвером "АТОЛ: Драйвер ККМ v.10.6", "ШТРИХ-М: Драйвер ККМ v 4.14", "ВИКИ: Драйвер CSI v 1.4", "СПАРК: Драйвер v1.0", "ПИОНЕР" Драйвер v1.0 для конфигураций "Бухгалтерия 2.0", "Управление торговлей 10.3" (релиз 10.3.40.1), "Комплексная автоматизация 1.1" (релиз 1.1.82.1), "Управление производственным предприятием 1.3" (релиз 1.3.87.1), "Розница 1.0" (релиз 1.0.19.16), соответствующих требованиям закона ФЗ-54 о применении контрольно-кассовой техники.Поддержка НДС 20%. Поддержка маркировки 488-ФЗ.

3600 руб.

02.02.2017    230037    505    2288    

Печать свернутого чека по товару с товарной детализацией в нефискализированной части

ККМ Кассовые операции Розничная торговля Кассовые операции Розничная торговля v8 v8::ОУ УТ10 Россия БУ НУ ЕНВД Платные (руб)

Доработка печати чека в программе Управление торговлей 10.3. для ЕНВД шников. Фискальный чек печатается без детализации товаров на общую сумму, а также печатается нефискальная часть с полной информацией по товарам.

1000 руб.

03.07.2018    14485    0    9    

Работа с ЕГАИС (О-ПЛАНЕТ) для «Далион Управление магазином» и любой 1С

Универсальные обработки Внешние источники данных Рабочее место POS терминал ККМ Фискальный регистратор Кассовые операции Розничная торговля Склад и ТМЦ Кассовые операции Розничная торговля Склад и ТМЦ v8 1cv8.cf Розничная и сетевая торговля (FMCG) Оптовая торговля, дистрибуция, логистика Рестораны, кафе и фаст-фуд Россия УУ Платные (руб)

«Работа с ЕГАИС (О-ПЛАНЕТ)» ускоряет прием и подтверждение накладных на разных торговых точках, а также отслеживание и закрытие минусов. Может быть доработана под разные конфигурации 1С. Предназначена для облегчения работы бухгалтеров и менеджеров, которые пользуются программой «Далион Управление магазином» ПРО в работе с ЕГАИС. Работает на релизе «ДАЛИОН: Управление магазином» ПРО, ред. 1.2 (1.2.42.03) ВЦ «СофтБаланс».

8000 руб.

28.06.2018    16886    0    0    

Подключаем онлайн кассу Атол к 1С 7.7 Для драйвера DTO-8 (не 10!) Промо

ККМ Кассовые операции Кассовые операции v7.7 1cv7.md Россия Платные (руб)

Для тех, у кого остались не типовые конфигурации или сильно доработанные. Не все заказчики согласны платить за перенос конфигурации c V1С 7.7  на V1С 8 в связи с новым применением ККМ нового поколения ( 54-ФЗ ). Код обработки полностью открыт, поэтому разработчику не составит труда использовать методы данной обработки для привязки фискального регистратора Атол любых моделей к конфигурации Заказчика.

1000 руб.

31.03.2017    42275    31    36    

Расширение для работы КА "Титан-А","Титан-A wi-fi", "Титан-ПЛЮС" с 1С:Предприятие 8

Фискальный регистратор Кассовые операции Кассовые операции v8 1cv8.cf Беларусь Платные (руб)

Расширение предназначено для работы кассового аппарата "Титан-А" ,"Титан-A wi-fi", "Титан-ПЛЮС" и конфигураций: "Управление торговлей для Беларуси" ред. 3.4 "Розница для Беларуси", ред.2.2 "1С:Комплексная автоматизация для Беларуси 2", ред.2.4 "1С:ERP Управление предприятием 2 для Беларуси", версия 2.4

3600 руб.

22.05.2018    25737    32    76    

Завершение сеанса неактивных пользователей на сервере

Инструменты администратора БД v8 1cv8.cf Платные (руб)

Обработка позволяет отключить сеанс пользователя 1С при его простое (бездействии).

1000 руб.

30.03.2018    12734    3    5    

Переключение с Рабочей на Резервную Базу данных, расположенных на Microsoft SQL сервере, без участия администратора

Инструменты администратора БД v8 1cv8.cf Платные (руб)

Если понадобилось срочно заменить Рабочую Базу Данных (например при повреждении данных, или по другой причине) на Резервную без помощи Администратора сервера (например он в отпуске).

7000 руб.

06.02.2018    10959    0    2    

Система хранения присоединенных файлов в томах на диске Промо

Сервисные утилиты Инструменты администратора БД v8 КА1 УПП1 Платные (руб)

Конфигурация Комплексная автоматизация 1.1 (и УПП 1.3 тоже) хранит файлы и изображения в справочнике Хранилище дополнительной информации в реквизите Хранилище типа ХранилищеЗначений. Та же история с ВложениямиЭлектроннойПочты. Но при этом присоединенные файлы в Электронном документообороте хранит в томах на диске. Эта доработка позволяет использовать стандартный механизм хранения файлов, изображений и вложений электронных писем в томах на диске. При этом можно разделить тома хранения по объектам конфигурации.

4200 руб.

10.11.2015    51305    77    49    

Обработка для контроля онлайн ККМ (онлайн ККТ) вариант для ОФД СБИС

ККМ WEB v8 1cv8.cf Платные (руб)

Обработка позволяет контролировать данные, которые онлайн ККМ уже отправила оператору фискальных данных и в ИФНС, если ваш ОФД - sbis.ru (СБИС). Удобно использовать для контроля торговых точек оснащенных онлайн ККМ, особенно, если их несколько. В любой момент времени можно получить текущее состояние продаж по кассе, вплоть до состава последнего чека (при условии устойчивой связи ККМ с ОФД).

2000 руб.

28.08.2017    25056    11    13    

ККТ-ОНЛАЙН 54-ФЗ, подключение к любой конфигурации(Обновлено)

ККМ Кассовые операции Кассовые операции Россия Платные (руб)

ККТ-ОНЛАЙН 54-ФЗ, подключение к любой конфигурации. Неважно, 1С 7.7 или 1С 8.Х , можно даже из exсel документа. Возможна работа с одним фискальным регистратором одновременно несколькими пользователями, работа по сети.

1800 руб.

07.08.2017    21044    27    20    

Автоматизация администрирования информационных баз (версия 6.4) Промо

Инструменты администратора БД Архивирование (backup) v8 Платные (руб)

Конфигурация на платформе 1С 8.2/8.3, позволяющая упростить работу по ведению реестра большого количества баз 1С, а также автоматизировать процесс выгрузки/загрузки данных, ТИИ, установки и загрузки обновлений, управление учетными записями пользователей, публикацию интернет-сервиса списков информационных баз, групповые операции над несколькими базами в том числе с использованием регламентных заданий.

2400 руб.

05.07.2013    101036    870    396    

Программа для управления ККМ Атол и Штрих нового поколения (он-лайн ККТ под 54-ФЗ) с помощью текстового файла (ini файла). Поддержка маркировки. Для 1с77, 1с8Х любых конфигураций

Разработка внешних компонент WEB Кассовые операции ККМ Кассовые операции Фискальный регистратор Розничная торговля v7.7 v8 1cv8.cf 1cv7.md Россия БУ УУ Платные (руб)

FR_ATOL_SHTRIH.EXE встраивается в SYSTRAY (в правом нижнем углу, там где часы) и следит за появлением обычного текстового файла, в котором перечислено, какие операции необходимо осуществить с ККТ - напечатать чек (нал/безнал), снять Z-отчет, осуществить выемку денег, сделать возврат и т.д. Такой механизм позволяет использовать комплект для WEB сайтов, для нетиповых или сильно измененных 1с7 или 1с8. Для любых программ, которые умеют работать с текстовыми файлами (будь то CLIPPER,FOXPRO,JAVA, WSH, VBS итд). Внутри комплекта лежат готовые к использованию обработки для 1с8: УТ10, БП2, БП2Базовая, БП2Корп, УТ11, БП3, БП3Базовая, БП3Корп, Для 1С7.7:ТиС документ Реализация ТМЦ,Печать из ПКО, Бух4.5, Бух1.3 . Код на 1с открыт - используйте обработки комплекта, как шаблоны для своих программ. Подключать ККМ к 1С не надо! Более 3000 внедрений на ККМ Штрих и Атол. Некоторые из покупателей реализовали работу с ККМ даже из Excel и Axapta. Может работать одновременно с несколькими онлайн-кассами, либо одной с разных рабочих мест. (через RDP, TCP\IP)

20 стартмани

31.07.2017    106370    509    AlexHelmer    535    

Классическая печать ПКО, РКО И ОПК на онлайн-ККТ в соответствии с ФЗ-54

ККМ Фискальный регистратор Кассовые операции Кассовые операции v8 УТ10 УПП1 Россия БУ НДС Платные (руб)

Обработка реализует возможности вернуться к классическому виду чека из ПКО, РКО и ОПК не выходя за рамки нового закона. Предназначена для тех, кто принимает деньги от контрагентов с помощью ПКО и ОПК, в том числе с частичной оплатой.

1000 руб.

24.07.2017    19788    1    2    

Контроль онлайн ККМ (онлайн ККТ) (для платформы 7.7)

ККМ Кассовые операции Кассовые операции v7.7 1cv7.md Платные (руб)

Обработка позволяет проверить, что в данный момент передано онлайн ККМ оператору фискальных данных и ИФНС, если ваш ОФД - ofd.ru (Общество с ограниченной ответственностью «ПЕТЕР-СЕРВИС Спецтехнологии»). Удобно использовать для контроля торговых точек оснащенных онлайн ККМ, особенно, если их несколько. В любой момент времени можно получить текущее состояние продаж по кассе, вплоть до состава последнего чека (при условии устойчивой связи ККМ с ОФД).

1000 руб.

27.06.2017    16300    0    6    

Сервер контрольно-кассовой техники (ККТ)

ККМ Кассовые операции Кассовые операции v8 1cv8.cf Россия Платные (руб)

Конфигурация "СерверККТ" предназначена для организации очереди печати чеков из нескольких источников на один кассовый аппарат. Данная разработка подойдёт вам, если есть необходимо печатать чек и передавать данные в оператор фискальных данных (ОФД) с нескольких рабочих мест кассиров, курьерами или из удаленного офиса. И все это осуществляется с использованием всего одного кассового аппарата. Полностью соответствует требованиям ФЗ-54.

4500 руб.

26.06.2017    21782    2    32    

ЭВОТОР: выгрузка и загрузка в онлайн кассу в соответствии с требованием 54-ФЗ (54ФЗ). 1С: 7.7 ТиС

Загрузка и выгрузка в Excel ККМ v7.7 1С7:ТиС УУ Платные (руб)

Выгрузка из 1C версии 7.7 ТиС (Торговля и Склад) в EXCEL для дальнейшей загрузки в кассы ЭВОТОР, с помощью обработки обмен через EXCEL ( которая выбирается на сайте ЭВОТОР в магазине приложений). Полная версия без ограничений. Демоверсия позволяет выгружать только 5 строк номенклатуры(группы товаров). Демоверсия обладает такими же характеристиками что и полная за исключением того, что выгружает 5 строк неважно чего группы или номенклатуры (текст обработки зашифрован). Если у вас одна позиция номенклатуры или 5 позиций без групп, тогда Демоверсия для Вас. Если вдруг выскакивает ошибка по запуску обработки попробуйте запустить 1с с правами администратора

3000 руб.

19.06.2017    41314    6    25    

Печать чеков в соответствии с 54-ФЗ из интернет магазина и с нескольких касс на один фискальный регистратор

Фискальный регистратор Кассовые операции Розничная торговля Склад и ТМЦ Кассовые операции Розничная торговля Склад и ТМЦ Розничная и сетевая торговля (FMCG) Рестораны, кафе и фаст-фуд Легкая промышленность, мода и одежда Пищевая промышленность Платные (руб)

Можно ли сэкономить при внедрении касс онлайн? Можно. Воспользуйтесь маршрутизатором печати. Две полезные функции маршрутизатора: 1. Вывод чеков с разных касс на один фискальный регистратор 2. Проведение продаж из интернет магазина через ОФД в on-line режиме

15000 руб.

16.06.2017    25096    29    41